Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] No connection through the config tool
Hey guys,

I just received my VAir Monitor (C02-CDM7160 with RF433)
I plugged it in, did the Wifi Set-up but got stuck.

After changing the SSID to my home network it displayed all the correct LED colors and timings.
The device is showing up on my router with its mac address.
However, when I ping to the device (IP address corresponding to the devices mac address). I get no response.
When I go to: and click on "Auto connect" it never finds the device.

I flashed the device to the latest firmware and did two factory resets through the serial interface.
I also tried "Firmware20161006"

I also tried connecting to the device using the chrome application.
This is the output:
Quote:Trying : COM1

Trying : COM3

 .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . Searching for v.Air Trying : COM5

The device is connected to my computer through COM5.

When I re-boot the device and try it again I get a different output: (Even though the application says "Not Found")
Quote:Trying : COM1

Trying : COM3

rcv: info

vESPrino v1.16 build2017
rcv: 0203
IP address:

rcv: Chip ID: 10473C

rcv: ready >

 .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 

Can someone shed some light on this?
Also, is it normal that the device shuts itself off after a few minutes?
Can you check if you installed the correct version of the configuration utiliy
this one
if you installed the other one - it may fail to connect to the device.
if you have, please try to update to the latest version of the firmware again

as for the configuration over wifi, is your netmast 255.255.255.* or larger. Currently the config tool searches only in this netmask. For larger networks i am currently preparing a fix to be able to directly enter the ip

as for shutting off - yeah - after 5 minutes the device goes down to low power mode, and turns on only from time to time for a couple of seconds to send the data
My Subnetmask is /24 so it should be able to find the device through wifi.
I removed the drivers, reinstalled them and now it works with the new config tool for Chrome.
Weird though because I got the other tool from the website.

Anyhow, I got a connection to the device, it works.
I still need to read up on integration with domoticz through RF.

The device is connected to my router and I can access it through the chrome app.
The output states that the WebSockets Server is started and when I go to the address in a browser I get a reply that it is a websocket server only. However, when I search for the device at it never finds it.
it may be that for some reason my JS does not correctly find your IP address (it was a code i copied from interent and not quite understood Smile )
i am just about to release a new version of the firmware and config tool, and i will include a bit more details there
and in addition an input box to enter the ip manually
I will wait for it to come out.
it looks like, either on some networks, or in chrome, the autodetection of the local ip doesn't work Sad
i just published the new version of the UI where you can enter the url manually, or the subnet to search

Forum Jump:

Users browsing this thread: 1 Guest(s)