Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
co2 monitor v3 /cdm7160 stops sending information/ jamming 433mhz rf devices
Well, I disassembled the sensor and quite some interesting things happened...

I disassembled everyhing and tried it again and then it worked! I could send the device to sleep and the jamming did not occur anymore. But then again after assembling everything again, the jamming reappeared :/ I played around with it for about 1 hour (reordered the components in the case, checked the cables etc.) and sometimes it worked and sometimes it did not. It really seems to be an issue with the cables or maybe a component is not soldered correctly or somehing like that. Too bad I was not able to find the exact part that causes it, everything looked quite ok for me.
But in the end I was able to find a status where it is working now inside the closed case.

But it really seems somewhere in there there is something wrong. I also had another effect in this procedure:
At one moment the device didn't boot up properly anymore. When connecting power the LED went lila and nothing more happened. No connection via the config tool was possible. I power cycled like 5 times but it didn't change. I think in this status also the jamming was happening again. Then again I opened the cased and again reordered the componentsn, then it worked again.

Also I think sometimes the LED turned off sporadically, then later again it turned on again. That seemed quite random for me.

Messages In This Thread
RE: co2 monitor v3 /cdm7160 stops sending information/ jamming 433mhz rf devices - by vbs - 03-02-2017, 09:50 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)