Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not connecting after first try went fine
(09-23-2016, 01:27 AM)admin Wrote: I believe this was some problem with the cure libraries that i worked around in the next version. And somehow i expected that with my fixes from yesterday, as soon as you connect the first time to WiFi, it would update the FW, but apparently it did not work out. The old behavior updated the fw on the next restart - which in this case fails Smile

Anyway - to fix it, download the fw from here

Download the flashing tool for your OS from here

and then execute something like (replace the comport)
esptool -vv -cd nodemcu -cb 256000 -cp "COM5" -cf firmware20160922.bin

if it does not succeed from the first time, try a second time

If you get afterwards the same result, then i will send two more commands (just i do not have them now at hand, and i think they are not needed)

Thanks for the quick response. I just flashed the firmware and it seems to work fine again!
I took it with me to work, curious how the climate is in here Smile

Messages In This Thread
RE: Not connecting after first try went fine - by René Arts - 09-23-2016, 06:36 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)