Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] No values are send to any of my services.
#3
CM1102 only thats right!

I copied the command and got the following output after doing it without the "":

Quote:[crc63prop_set cubic.co2.missing,present
prop_set cubic.co2.missing,present

Exception (28):
epc1=0x4021c6a5 epc2=0x00000000 epc3=0x00000000 excvaddr=0x00000000 depc=0x00000000

ctx: cont 
sp: 3fff1450 end: 3fff17e0 offset: 01a0

>>>stack>>>
3fff15f0:  40000f83 00000030 00000017 ffffffff  
3fff1600:  40000ea3 00000023 00000001 00000001  
3fff1610:  3fffdab0 00000000 3fffd9d0 3fff3524  
3fff1620:  3fff03c8 00000006 000000c8 40223d7b  
3fff1630:  00000000 3fff03c8 3ffefe10 00000030  
3fff1640:  3fff1978 000003c7 000003c7 4010020c  
3fff1650:  00000000 3ffe96c8 00000001 3fff1978  
3fff1660:  00000030 3fff3b6c 00000000 4010053d  
3fff1670:  4023956a 00000302 3ffefcdc 40239581  
3fff1680:  3fff4174 3fff3858 00000006 3fff2a64  
3fff1690:  00000030 3fff3b6c 3fff3b6c 40202468  
3fff16a0:  3fff3b39 00000022 3fff3b6c 3fff1978  
3fff16b0:  00000010 3fff1740 00000000 4010053d  
3fff16c0:  3fff03c8 00000063 3fff3b6c 40202ff8  
3fff16d0:  3fff3b39 00000001 3ffe9315 3fff3524  
3fff16e0:  00000010 3fff1740 3fff1740 40202468  
3fff16f0:  4025e1dc 00000008 3fff1740 402024b7  
3fff1700:  3fff1978 00000302 00000302 4010020c  
3fff1710:  3fff03c8 00000006 3fff1740 40100688  
3fff1720:  3ffe9450 00000006 3fff174c 40202408  
3fff1730:  3fff3b7c 3fff3b6c 3fff3bcc 4021be3d  
3fff1740:  00000000 00000000 00000000 3fff3b34  
3fff1750:  0000000f 00000008 40203188 4021c35b  
3fff1760:  3fff3b7c 3fff03c8 3fff0590 00000001  
3fff1770:  3fff3b6c 3fff03c8 3fff04c8 4021c13c  
3fff1780:  3fff0590 3fff07ac 3fff3754 3fff07ac  
3fff1790:  3fffdad0 00000000 3fff03c8 3fff07ac  
3fff17a0:  3fffdad0 00000000 3fff03c8 4021c190  
3fff17b0:  3fffdad0 00000000 3fff03c8 40228e07  
3fff17c0:  3fffdad0 00000000 3fff07a4 402031d4  
3fff17d0:  feefeffe feefeffe 3fff07c0 402057d0  
<<<stack<<<
?x†¬ýõ) /]
[„•…ÁHeap at start: 37744]
[vESPrino v1.16 build20170103
IP address: 0.0.0.0
Chip ID: 147EA7
ready >
Waiting for auto-connect
No I2C Devices found


Would be nice to have a FAQ or a documentation for that, where all the possible commands are listed and some workarounds how-to etc. But maybe I missed it somewhere, didn´t check the whole github etc.
But you´re answering pretty fast, thanks for that!

Greetings,
Chris from Germany
Reply


Messages In This Thread
RE: No values are send to any of my services. - by Christopher Wansing - 01-07-2017, 08:15 AM

Forum Jump:


Users browsing this thread: 3 Guest(s)