Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
433 MHZ disturbs my remote control
Hello gentlemen,

I am a new user and I bought a sensor with this configuration:
vThings - Air Quality Monitor v3    
 - Temperature Sensor : No    
 - RF Connectivity: 433 MHz    
 - CO2 Sensor: CDM7160

I have now a problem: I am using 433 MHz RF remote controls (XSight Touch) in my house to switch wall plugs and control the home automation server (FHEM). But after activating the vair sensor the remotes stop working. I can press buttons on the remotes but they won't be received by the server. Only very rarely a button press is still detected correctly (like every 20th press).
As soon as I pull the power cord out of the vair sensor then instantly the remotes work fine again. When I re-connect the vair to the power then my remotes still work for some time. Then after about 5 minutes they stop working again.

It looks like the vair is permanently occupying the 433 MHz radio. As far as I know the vair should only transmir data on 433 MHz like every 3 minutes or so. So I didn't think it would be a problem for the remote controls.

Is there any help please?

it may be some problem with some of the latest firmware updates, as also other people started to complain recently
Does this happen when you have enabled RF or also when it is disabled (you can disable it from the Generic Services / RF

Regards, Vladimir
this is the other thread btw...

maybe it is best to discuss it there, as i believe the issue is common
you can also try to downgrade to a previous firmware e.g. the one from 3.Jan.2017

i have described the process here
it may also be some hardware issue, so in case after disabling RF from the config tool it still fails, i would ask you to open the bigger compartment of the device and check if some of the wires to the RF module has disconnected or stuff like this
Ok thanks for quick reaction! I will jump over to the other thread!

I opened the case yesterday already but everything looked fine.
can you try, once the device boots, before you send "nop 1"
to send
***gpio_set 12 0***gpio_set 12 F***
and then
nop 1
and check if the jamming would still occur
it may be that for some reason the GPIO responsible for the RF communication remains Floating High after power on and the device sends constantly

Also to reproduce it correctly - power it off from the usb power, and then again on - the pins go HIGH then for sure

Forum Jump:

Users browsing this thread: 2 Guest(s)