Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Fried my monitor?
#11
for some reason the CDM7160 returns 0
can you issue 2-3 times command
cdmtest
it will dump some details from the sensor, to see what it will return
Reply
#12
Code:
Found i2c bus on SDA:SCL = D5:D1 (14:5)
ready >]
[Scheduling command: crc7Ccdmtest
Scheduling command: nop
crc7Ccdmtest
Scheduling command: cdmtest
PowerManager timeout: 0
P]
[owerManager disabled
cdmtest
rst is: 0
Register 0x00 : 0
Register 0x01 : 110
Register 0x02]
[: 10010
Register 0x03 : 0
Register 0x04 : 0
Register 0x07 :]
[1
Read CO2: Raw CO2: 0
Raw CO2: 0
Scheduling command: scani2c
-1
scani2c
Scanning SDA:SCA = D1:D5]
[No I2C devices found

Scanning SDA:SCA = D1:D7]
[No I2C devices found

Scanning SDA:SCA = D1:D6]
[No I2C devices found

Scanning SDA:SCA = D5:D1
I2C device found at address 0x69
I2C device found at address 0x76
I2C device found at address 0xE9
I2C device found at address 0xF6
done

Found i2c bus on SDA:SCL = D5:D1 (14:5)
ready >]
[Scheduling command: crc7Ccdmtest
Scheduling command: nop
crc7Ccdmtest
Scheduling command: cdmtest
PowerManager timeout: 0
PowerManager disabled
cdmtest
rst is: 0
Register 0x00 : 0
Register 0x01 : 110
Register 0x02]
[: 10010010
Register 0x03 : 33]
[0
Register 0x04 : 0
Register 0]
[x07 : 1
Read CO2: Raw CO2: 0
Raw CO2: 0
Scheduling command: scani2c
-1
scani2c
Scanning SDA:SCA = D1:D5]
[No I2C devices found

Scanning SDA:SCA = D1:D7]
[No I2C devices found

Scanning SDA:SCA = D1:D6]
[No I2C devices found

Scanning SDA:SCA = D5:D1
I2C device found at address 0x69
I2C device found at address 0x76
I2C device found at address 0xE9
I2C device found at address 0xF6
done

Found i2c bus on]
[SDA:SCL = D5:D1 (14:5)
ready >]
[Scheduling command: crc7Ccdmtest
Scheduling command: nop
crc7Ccdmtest
Scheduling command: cdmtest
PowerManager timeout: 0
PowerManager disabled
cdmtest
rst is: 0
Register 0x00 : 0
Register 0x01 : 110
Register 0x02 : 10010
Register 0x03 : 0
Register 0x04 : 0
Register 0x07 :]
[1
Read CO2: Raw CO2: 0
Raw CO2: 0
Scheduling command: scani2c
-1
scani2c
Scanning SDA:SCA = D1:D5]
[No I2C devices found

Scanning SDA:SCA = D1:D7]
[No I2C devices found

Scanning SDA:SCA = D1:D6]
[No I2C devices found

Scanning SDA:SCA = D5:D1
I2C device found at address 0x69
I2C device found at address 0x76]
[I2C device found at address 0xE9
I2C device found at address 0xF6
done

Found i2c bus on SDA:SCL = D5:D1 (14:5)
ready >]
I noticed it also stopped updating my Homeseer devices on a regular base, although it is configured at 120 secs?
Reply
#13
hmmm.. i need to ask the manufacturer
if you like i can send you a replacement sensor, to use it

as for updating - if it does not have value for CO2 it wouldn't update, maybe this is the reason
Reply
#14
If you can send me an replacement, that would be nice!
Reply
#15
no problem, i will send it, but after 1.Feb as now i am not in town
Reply
#16
(01-22-2017, 03:59 AM)admin Wrote: no problem, i will send it, but after 1.Feb as now i am not in town

i just sent you the sensor +  a diode, i forgot if i had sent you the diode before
Reply
#17
(02-03-2017, 12:08 PM)admin Wrote:
(01-22-2017, 03:59 AM)admin Wrote: no problem, i will send it, but after 1.Feb as now i am not in town

i just sent you the sensor +  a diode, i forgot if i had sent you the diode before

Could you share some details how I should assemble the monitor? I never had time to do this, but now I can't remember how I should wire it up...
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)