vThings Forums

Full Version: [SOLVED] Disable wss
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Not withstanding that the new firmware is not yet recognizing my CM1102 sensor,  I want to turn of all communication except what I explicitly allow.

To that end I want to turn off WSS that appears to start.  How do I do that?  Will this stop any automatic OTA firmware updates as well?
(02-03-2017, 12:36 PM)baz123 Wrote: [ -> ]Not withstanding that the new firmware is not yet recognizing my CM1102 sensor,  I want to turn of all communication except what I explicitly allow.

To that end I want to turn off WSS that appears to start.  How do I do that?  Will this stop any automatic OTA firmware updates as well?

Currently it is not possible Smile
But i will be doing some modifications in the weekend and i will add an option to disable it.
i finally managed to fix this
some details are here
http://forum.vair-monitor.com/showthread.php?tid=63
Hi, (updated a few moments ago) I am still seeing

wss_start

WebSockets Server started on wss://192.168.7.204:8266
Open http://config.vair-monitor.com to configure device online


Despite setting

wss.autostart=false
ws.autostart=false

I'd also say the logic of the UI to turn these off is backward.  If you usually have these set to come on by default, the option should be to disable it rather than enable it.

Cheers
it is all a bit confusing and i need to clean it up a bit, just wanted to make sure that all works well for a week or so
so i added new options that are on the first page - to disable Wss and Hostpot Smile)
on the page where you configure wifi
It doesn't appear to disable wss.
did you ticked "Disable WiFi Configuration on Start"
and then you need to restart
afterwards, after starting - the WSS endpoint will not start